theDIBB

theDIBB (https://www.thedibb.co.uk/forums/index.php)
-   Guest Services (https://www.thedibb.co.uk/forums/forumdisplay.php?f=57)
-   -   Repeated problem (https://www.thedibb.co.uk/forums/showthread.php?t=1203893)

wdw-wanderer 18 Sep 21 09:12 PM

Repeated problem
 
Mods - Over the past couple of days I keep losing the connection when viewing Forums and wonder if the issue is at my end or yours? It happens on different iPads. The screen goes white with an error message reporting a problem with a searchid=47201567.
Anyone else seeing this?

skalexander 18 Sep 21 10:27 PM

Quote:

Originally Posted by wdw-wanderer (Post 15140920)
Mods - Over the past couple of days I keep losing the connection when viewing Forums and wonder if the issue is at my end or yours? It happens on different iPads. The screen goes white with an error message reporting a problem with a searchid=47201567.
Anyone else seeing this?

I知 not having any issues. Might be your internet, given it is happening on multiple devices.

SMAX 19 Sep 21 08:51 AM

Try rebooting your router.

Gryff 19 Sep 21 06:31 PM

I'm having the same problem on all our IPads

wdw-wanderer 30 Sep 21 04:40 PM

I tried rebooting the router but I知 still having the problem. If I delete the app and then re-install it will I lose all my personal messages?

Lindaelaine 30 Sep 21 04:54 PM

Quote:

Originally Posted by wdw-wanderer (Post 15156989)
I tried rebooting the router but I知 still having the problem. If I delete the app and then re-install it will I lose all my personal messages?

Are your devices software updated?
I had the same problem, only on this site though, I did a software update and that seems to have solved the problem. I think my safari browser might have been struggling with the many flashing adverts, I could be completely wrong but so far so good 🤞

daffodil92 30 Sep 21 05:19 PM

The last two weeks have been the same for me. The website keeps crashing - but only The Dibb, no others sites at all. It痴 so frustrating!

Nimbus 4 Oct 21 11:06 AM

Quote:

Originally Posted by wdw-wanderer (Post 15156989)
I tried rebooting the router but I知 still having the problem. If I delete the app and then re-install it will I lose all my personal messages?

There is no DIBB app. I suspect you created a copy of your web browsers app which automatically goes to the DIBB's webpage when you start it.

All the personal messages are stored on the DIBB's server and not on your device. You can log onto the DIBB from anywhere and still see all your personal messages. So deleting whatever app you add and recreating it won't cause any problems. However, it doesn't sound like it would fix your issue either.

chrisxal 4 Oct 21 12:17 PM

I'm having the same problem but only on my ipad not on laptop.

duchy 4 Oct 21 01:34 PM

Quote:

Originally Posted by wdw-wanderer (Post 15140920)
Mods - Over the past couple of days I keep losing the connection when viewing Forums and wonder if the issue is at my end or yours? It happens on different iPads. The screen goes white with an error message reporting a problem with a searchid=47201567.
Anyone else seeing this?

I知 not having the issue on an iPad.
If you don稚 usually shut the iPad down but leave it in hibernation close it down completely holding the power button down til the shutdown option appears then tap it. Before you start it up again power cycle your hub too.


All times are GMT +1. The time now is 08:35 AM.

Powered by vBulletin - Copyright © 2000 - 2021, Jelsoft Enterprises Ltd.